    
  <!DOCTYPE html>
  <html lang="en">
    <head>
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<link href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Archivo+Narrow' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/shsResponsive.css">
		<link rel="stylesheet" type="text/css" href="/nav.css">
		<link rel="stylesheet" type="text/css" href="/mobile.css">
		<script src="/js/jquery-1.7.2.min.js"></script>
		<script src="/js/shsNav.js"></script>


    <meta charset="utf-8">

      <title>StarTribune.com: News, weather, sports from Minneapolis, St. Paul and Minnesota</title>
      <meta name="description" content="" />
      <meta name="google-site-verification" content="bLXTXkzm4dJ8hcJy1LXawtxXxGP3JhInARj69uCiMiM"/>

      
      
      
              <meta property="fb:pages" content="42739463017"/>
        <meta property="fb:pages" content="57441959950"/>
        <meta property="fb:pages" content="37038662909"/>
        <meta property="fb:pages" content="140536902040"/>
        <meta property="fb:pages" content="227191347864"/>
        <meta property="fb:pages" content="54374033570"/>
        <meta property="fb:pages" content="49573759647"/>
      
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
      <meta name="apple-mobile-web-app-capable" content="yes">
      <meta name="mobile-web-app-capable" content="yes">
      <meta name="apple-mobile-web-app-title" content="StarTribune.com">
      <meta property="ix:srcInputAttribute" content="data-src">
      <meta property="ix:srcAttribute" content="data-src">
      <meta property="ix:srcsetAttribute" content="data-srcset">
      <meta property="ix:sizesAttribute" content="data-sizes">

      
          <link rel="canonical" href="https://www.startribune.com/"/>
          
        <link rel="shortcut icon" href="https://stmedia.startribune.com/designimages/favicon.ico" type="image/x-icon"/>
    <link rel="mask-icon" href="https://m.startribune.com/vector-icon.svg?d=1612975920" color="#5bbad5">
    <link rel="apple-touch-icon" href="https://m.startribune.com/img/touch-icon-iphone-retina.png?d=1612975920">
    <link rel="apple-touch-icon" sizes="76x76" href="https://m.startribune.com/img/touch-icon-ipad.png?d=1612975920">
    <link rel="apple-touch-icon" sizes="120x120" href="https://m.startribune.com/img/touch-icon-iphone-retina.png?d=1612975920">
    <link rel="apple-touch-icon" sizes="152x152" href="https://m.startribune.com/img/touch-icon-ipad-retina.png?d=1612975920">
    <link rel="shortcut icon" sizes="16x16" href="https://m.startribune.com/img/strib-star-16.png?d=1612975920">
    <link rel="shortcut icon" sizes="196x196" href="https://m.startribune.com/img/strib-star-196.png?d=1612975920">

      <link rel="preload" href="https://apps.startribune.com/fonts/OpenSans-Bold/OpenSans-Bold.woff" as="font" crossorigin="anonymous" />
      <link rel="preload" href="https://apps.startribune.com/fonts/OpenSans-Regular/OpenSans-Regular.woff" as="font" crossorigin="anonymous" />
      <link rel="preload" href="https://apps.startribune.com/fonts/OpenSans-Light/OpenSans-Light.woff" as="font" crossorigin="anonymous" />
      <link rel="preload" href="https://apps.startribune.com/fonts/Benton-Sans-Bold/34ba72ff-8e42-428e-b0a6-d43e43d09b7f-3.woff" as="font" crossorigin="anonymous" />
              <link rel="preload" as="style" onload="this.rel='stylesheet'" href="https://m.startribune.com/assets/css/main.css?d=1612976688" />
        <link rel="stylesheet" href="https://m.startribune.com/assets/css/main.css?d=1612976688" />
            <style type="text/css">
        @font-face{font-family:Popular;src:url(https://apps.startribune.com/fonts/popular/regular/851caebd-2961-4fd9-a500-2b38452b1ec9-2.eot?) format("embedded-opentype"),url(https://apps.startribune.com/fonts/popular/regular/851caebd-2961-4fd9-a500-2b38452b1ec9-3.woff) format("woff"),url(https://apps.startribune.com/fonts/popular/regular/851caebd-2961-4fd9-a500-2b38452b1ec9-1.ttf) format("truetype"),url(https://apps.startribune.com/fonts/popular/regular/851caebd-2961-4fd9-a500-2b38452b1ec9-4.svg#web) format("svg");font-style:normal;font-weight:400;font-display:swap}@font-face{font-family:Popular-light;src:url(https://apps.startribune.com/fonts/Popular-Light/64136bfc-6015-473a-b534-6f235774c8ab-2.eot?) format("embedded-opentype"),url(https://apps.startribune.com/fonts/Popular-Light/64136bfc-6015-473a-b534-6f235774c8ab-3.woff) format("woff"),url(https://apps.startribune.com/fonts/Popular-Light/64136bfc-6015-473a-b534-6f235774c8ab-1.ttf) format("truetype"),url(https://apps.startribune.com/fonts/Popular-Light/64136bfc-6015-473a-b534-6f235774c8ab-4.svg#web) format("svg");font-style:normal;font-weight:400;font-display:swap}@font-face{font-family:Popular-medium;src:url(https://apps.startribune.com/fonts/popular/medium/96c3bd87-fed5-419d-a1cf-d947b17d6ab7-2.eot?) format("embedded-opentype"),url(https://apps.startribune.com/fonts/popular/medium/96c3bd87-fed5-419d-a1cf-d947b17d6ab7-3.woff) format("woff"),url(https://apps.startribune.com/fonts/popular/medium/96c3bd87-fed5-419d-a1cf-d947b17d6ab7-1.ttf) format("truetype"),url(https://apps.startribune.com/fonts/popular/medium/96c3bd87-fed5-419d-a1cf-d947b17d6ab7-4.svg#web) format("svg");font-style:normal;font-weight:400;font-display:swap}@font-face{font-family:Popular-bold;src:url(https://apps.startribune.com/fonts/popular/bold/9a23c9ca-82fe-417a-9070-5f5daeaf6214-2.eot?) format("embedded-opentype"),url(https://apps.startribune.com/fonts/popular/bold/9a23c9ca-82fe-417a-9070-5f5daeaf6214-3.woff) format("woff"),url(https://apps.startribune.com/fonts/popular/bold/9a23c9ca-82fe-417a-9070-5f5daeaf6214-1.ttf) format("truetype"),url(https://apps.startribune.com/fonts/popular/bold/9a23c9ca-82fe-417a-9070-5f5daeaf6214-4.svg#web) format("svg");font-style:normal;font-weight:700;font-display:swap}@font-face{font-family:OpenSans-bold;src:url(https://apps.startribune.com/fonts/OpenSans-Bold/OpenSans-Bold.eot);src:url(https://apps.startribune.com/fonts/OpenSans-Bold/OpenSans-Bold.eot?#iefix) format("embedded-opentype"),url(https://apps.startribune.com/fonts/OpenSans-Bold/OpenSans-Bold.svg) format("svg"),url(https://apps.startribune.com/fonts/OpenSans-Bold/OpenSans-Bold.woff) format("woff"),url(https://apps.startribune.com/fonts/OpenSans-Bold/OpenSans-Bold.ttf) format("truetype");font-weight:400;font-style:normal;font-display:swap}@font-face{font-family:OpenSans-light;src:url(https://apps.startribune.com/fonts/OpenSans-Light/OpenSans-Light.eot);src:url(https://apps.startribune.com/fonts/OpenSans-Light/OpenSans-Light.eot?#iefix) format("embedded-opentype"),url(https://apps.startribune.com/fonts/OpenSans-Light/OpenSans-Light.svg) format("svg"),url(https://apps.startribune.com/fonts/OpenSans-Light/OpenSans-Light.woff) format("woff"),url(https://apps.startribune.com/fonts/OpenSans-Light/OpenSans-Light.ttf) format("truetype");font-weight:400;font-style:normal;font-display:swap}@font-face{font-family:OpenSans-regular;src:url(https://apps.startribune.com/fonts/OpenSans-Regular/OpenSans-Regular.eot);src:url(https://apps.startribune.com/fonts/OpenSans-Regular/OpenSans-Regular.eot?#iefix) format("embedded-opentype"),url(https://apps.startribune.com/fonts/OpenSans-Regular/OpenSans-Regular.svg) format("svg"),url(https://apps.startribune.com/fonts/OpenSans-Regular/OpenSans-Regular.woff) format("woff"),url(https://apps.startribune.com/fonts/OpenSans-Regular/OpenSans-Regular.ttf) format("truetype");font-weight:400;font-style:normal;font-display:swap}
      </style>
              
        <script type="text/javascript">
          document.loadCallbacks = {
            callbacks: {},
            doneCallbacks: [],
            add: function (filename, cb) {
              if (this.doneCallbacks.indexOf(filename) !== -1) {
                cb()
                return
              }
              if (this.callbacks[filename]) {
                this.callbacks[filename].push(cb)
              } else {
                this.callbacks[filename] = [cb]
              }
            }

          }

          function loadScript (key, url) {
            var head = document.getElementsByTagName('head')[0] || document.documentElement
            var done = false
            var script = document.createElement('script')
            script.src = url
            script.type = 'text/javascript'
            script.async = true
            script.onload = script.onreadystatechange = function () {
              if (!done && (!this.readyState || this.readyState === 'loaded' || this.readyState === 'complete')) {
                document.loadCallbacks.doneCallbacks.push(key)
                done = true
                script.onload = script.onreadystatechange = null
                if (head && script.parentNode) {
                  head.removeChild(script)
                }
                if (document.loadCallbacks.callbacks[key]) {
                  for (var i = 0; i < document.loadCallbacks.callbacks[key].length; i++) {
                    cb = document.loadCallbacks.callbacks[key][i]
                    cb()
                  }
                }
              }
            }
            head.insertBefore(script, head.firstChild)
          }

          function localStorageAvailable () {
            try {
              localStorage.setItem('availability_test', true)
              localStorage.removeItem('availability_test')
            } catch (e) {
              return false
            }
            return true
          }

          loadScript('jquery', 'https://m.startribune.com/assets/min/jquery.bundle.min.js?d=1612976666')
        </script>
            <meta name="app-env" content="prod">
<meta name="app-platform" content="mobile">
<meta name="app-revision" content="V20210210">
<meta name="bugsnag-api-key" content="d7596b77ded8b4d26234ad90e77b67a2">

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <meta name='feature toggles' content='["Array Cache","Zone 3","user-platform-account-registration","User Platform Digital Access","Snowplow","Hat","User State Speed Increase","Optimizely","Keywee","Nativo","Meter","Gtm","emma lightbox","Obituaries Always Remembering Draft Preview","Obituaries Always Remembering Pages","Obituaries Viafoura JS V2 Upgrade","Ads","Enhanced Obituaries","Obituaries Always Remembering Links","Imgix","Use Personalization API","Zedo Ads","BulkRedirect","Mobile Overlay","Eedition Credentials Check","Product Refresh Cookie","Facebook Authentication","Day Pass Facebook Login","Recommendations","Comments","CommentCount","Obituary Guestbook","Day Pass","Bounce-X","Directus Transition","Chorus Content","Chorus Placementlist","ChorusPlacementlist","Directus Collections","Large news content module","Small news content module","2020 Election Live Stream - mobile","Directus Vendor Details","Directus Feature Toggles","Example Active","Ads Toggle","Header Bidding","Prebid","Amazon","Analytics","Business Section Ad","CmsApiCache","Confiant","Cron Status Pages","Data Layer","Delay Asset Modified Cache Keys","Homepage The Stream","Elections Live Updates","Product Refresh Cookie Javascript","Subscriber Lazy Load","lazy load","Bidphysics","33across","Set Session Cookie","TSN Sports","Outbrain","Rubicon","Index","RTK","Prediction.IO","WelcomeScreen","Resonate","Auto-Advance","Twolves Skin Ad"]' >


<meta name="route-name" content="vendorConfigs">




<script type="text/javascript">
  var async = async || [];

  document.loadCallbacks.add('jquery', function() {
    loadScript('shims', "https://m.startribune.com/vendor/js/shims.js?d=1612976691");
    loadScript('bugsnag', "https://m.startribune.com/vendor/js/bugsnag.js?d=1612976691");
    loadScript('startribune', "https://m.startribune.com/vendor/js/startribune.js?d=1612976691");
  });

  // Copied to this template so that loading still happens when analytics are blocked
  if (typeof readCookie !== 'function') {
    function readCookie (name) {
      var nameEQ = name + '='
      var ca = document.cookie.split(';')
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim()
        // while (c.charAt(0)==' ') c = c.substring(1,c.length);
        if (c.indexOf(nameEQ) === 0) return unescape(c.substring(nameEQ.length, c.length))
      }
      return ''
    }
  }
</script>
<!-- Google Tag Manager Container -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KD2KG7V');
</script>
<!-- End Google Tag Manager Container -->
      <script type="text/javascript">
  document.loadCallbacks.add('jquery', function() {
    loadScript('appmeasurement', 'https://m.startribune.com/analytics-assets/sitecatalyst/AppMeasurement.js?d=1612975920');
  });
</script>

<script type="text/javascript">
    var trackingVars = {};
    var trackingLinkName = {};
</script>

<!-- Optimizely -->
  <script>
    document.loadCallbacks.add('jquery', function() {
      loadScript('optimizely', '//cdn-pci.optimizely.com/js/3084170745.js');
    });
  </script>
    <!-- End Optimizely -->

<!-- Google Tag Manager -->
<script>
  (function (w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
      'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    });
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s), dl = l !== 'dataLayer' ? '&l=' + l : '';
    j.async = true;
    j.src =
      'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', 'dataLayer', 'GTM-KWTSNPP');
</script>
<!-- End Google Tag Manager -->

    <script type="text/javascript">
                                            window.analytics = {"server":"m.startribune.com","prop1":"D=g","events":{"event41":"event41"},"channel":"news","eVar31":"+1","prop22":"1","prop23":"","prop56":"","prop7":"News","prop3":"section front","prop4":"Stats LLC","pageName":"Sports Scoreboard","eVar57":"News Section Front"};
        window.triggerPageView = true;  //New pageloads should always trigger analytics
    </script>

    <!-- Start Chartbeat Tag -->
    <script type="text/javascript">
      var _sf_async_config = {
        uid: 19787,
        domain: 'm.startribune.com',
        playerdomain: window.location.hostname,
        useCanonical: true,
        flickerControl: false,
        autoDetect: false
      }
      var _sf_startpt = (new Date()).getTime()

      var svi = readCookie('s_vi')
      if (svi.indexOf('[CS]') === 0) {
        _sf_async_config.type = svi.slice(7, svi.length - 4)
      }

      document.loadCallbacks.add('jquery', function () {
        loadScript('chartbeat', '//static.chartbeat.com/js/chartbeat_mab.js')
      })
    </script>
    <!-- End Chartbeat Tag -->

    <!-- Begin comScore Tag -->
    <script type="text/javascript">
      document.loadCallbacks.add('jquery', function() {
        var _comscore = _comscore || [];
        _comscore.push({c1: "2", c2: "8428425"});
        (function () {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = (document.location.protocol === "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

    <!-- Start Quantcast Tag -->
    <script type="text/javascript">
        _qoptions={
            qacct:"p-0fEc9CMkDiJ2g"
        };

          loadScript('quant', 'https://edge.quantserve.com/quant.js');

    </script>
    <noscript>
        <img src="http://pixel.quantserve.com/pixel/p-0fEc9CMkDiJ2g.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast Tag -->

  <script type="text/javascript">
    document.loadCallbacks.add('jquery', function() {
      loadScript('keywee', 'https://dc8xl0ndzn2cb.cloudfront.net/js/startribunecom/v0/keywee.min.js');
    });
  </script>
<script type="text/javascript" src="https://unpkg.com/tti-polyfill@0.2.2/tti-polyfill.js"></script>
<script>
  !function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
    g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
    g.o.observe({entryTypes:['longtask']})}}();
</script>
    <script type="text/javascript">
        document.cookie = 'section=News; expires=Thursday, 10-Feb-2022 13:42:14 CST; path=/'
        document.cookie = 'sectionPath=/; expires=Thursday, 10-Feb-2022 13:42:14 CST; path=/'
        document.cookie = 'sectionInfo=; expires=Thursday, 10-Feb-2022 13:42:14 CST; path=/'
        document.cookie = 'sectionIndex=; expires=Thursday, 10-Feb-2022 13:42:14 CST; path=/'
      </script>

  <script type="text/javascript">
    !function(a9,a,p,s,t,A,g){
        if(a[a9])return;
        function q(c,r){a[a9]._Q.push([c,r])}
        a[a9]={init:function(){q("i",arguments)},
        fetchBids:function(){q("f",arguments)},
        setDisplayBids:function(){},_Q:[]};
        A=p.createElement(s);
        A.async=!0;
        A.src=t;
        g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore( A,g)
    }("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script>
  loadScript('modernizr', 'https://m.startribune.com/assets/js/libs/modernizr.js?d=1612975920');
</script>

  <!-- Google DFP ad library -->
  <script type='text/javascript'>
    (function() {
      var useSSL = 'https:' === document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt_mobile.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();

    window.lazyLoad = false;
  </script>

      <script type="text/javascript">
    // initialize amazon ad integration
    function ready(callback){
      // in case the document is already rendered
      if (document.readyState!=='loading') callback();
      // modern browsers
      else if (document.addEventListener) document.addEventListener('DOMContentLoaded', callback);
      // IE <= 8
      else document.attachEvent('onreadystatechange', function(){
          if (document.readyState==='complete') callback();
        });
    }

    ready(function(){
      apstag.init({
        pubID: '3151',
        adServer: 'googletag',
        bidTimeout: 2e3
      });
    });

</script>
    
        
              
    
    
    <script type="text/javascript">
      var dartSlotString = '/7932/mobile/mob_startribune.com/mob_homepage'
      var adType = 'article'
      var galleryTarget = ''

      var userStatus = 'notloggedin'

      if (readCookie('st_usr_sub_id') !== '') {
        userStatus = 'subscriber'
      } else if (readCookie('st_usr_saml_id') !== '') {
        userStatus = 'loggedin'
      }

      try {
        googletag.cmd.push(function () {
          googletag.pubads().setTargeting('user', userStatus)
        })
      } catch (e) {
        if (!(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined') {
          Bugsnag.notify(e)
        }
      }

      try {
        googletag.cmd.push(function () {
          googletag.pubads().disableInitialLoad()
          googletag.pubads().enableAsyncRendering()
          googletag.pubads().collapseEmptyDivs(true)
          googletag.enableServices()
        })
      } catch (e) {
        if (!(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined') {
          Bugsnag.notify(e)
        }
      }
    </script>

  
      <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  


<script type="text/javascript">
  //GruntIcon script
  //GruntIcon
  window.grunticon = function (e) {
    if (e && 3 === e.length) {
      var t = window,
        n = !!t.document.createElementNS && !!t.document.createElementNS("http://www.w3.org/2000/svg", "svg").createSVGRect && !!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image", "1.1"),
        A = function (A) {
          var o = t.document.createElement("link"), r = t.document.getElementsByTagName("script")[0];
          o.rel = "stylesheet", o.href = e[A && n ? 0 : A ? 1 : 2], r.parentNode.insertBefore(o, r)
        }, o = new t.Image;
      o.onerror = function () {
        A(!1)
      }, o.onload = function () {
        A(1 === o.width && 1 === o.height)
      }, o.src = "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="
    }
  };
  grunticon(["https://m.startribune.com/assets/css/icons.data.svg.css?d=1612975920", "https://m.startribune.com/assets/css/icons.data.png.css?d=1612975920", "https://m.startribune.com/assets/css/icons.fallback.css?d=1612975920"]);

// End GruntIcon

  var zipCode = 55488;
        
  var domain = "https://m.startribune.com";

    
  var articleId = '0';
  window.getMobileOSAndVersion = function () {
    var userAgent = navigator.userAgent || navigator.vendor || window.opera

    if (userAgent.match(/iPhone/i) || userAgent.match(/iPad/i) || userAgent.match(/iPod/i)) {
      var v = userAgent.match(/OS (\d+)_(\d+)_?(\d+)?/)
      return {
        os: 'iOS',
        version: parseInt(v[1], 10),
        fullVersion: [parseInt(v[1], 10), parseInt(v[2], 10), parseInt(v[3] || 0, 10)],
        fullVersionString: [v[1], v[2], v[3] || '0'].join('.')
      }
    }

    if (userAgent.match(/Android/i)) {
      var v = userAgent.match(/Android (\d+)(?:\.)?(\d+)?(?:\.)?(\d+)?/)
      return {
        os: 'Android',
        version: parseInt(v[1], 10),
        fullVersion: [parseInt(v[1], 10), parseInt(v[2], 10), parseInt(v[3] || 0, 10)],
        fullVersionString: [v[1], v[2], v[3] || '0'].join('.')
      }
    }

    return {
      os: 'other',
      version: 'unknown'
    }
  }
</script>

  <link href="http://www.startribune.com/includes/stats-mobile.css?c=n2" rel="stylesheet" type="text/css" />
<script>
  // Create an observer to track page performance and send to analytics from the footer
  let firstPaint
  let firstContentfulPaint
  const observer = new PerformanceObserver((list) => {
    for (const entry of list.getEntries()) {
      let time = Math.round(entry.startTime + entry.duration)
      if (entry.name === 'first-paint') {
        firstPaint = time
      } else {
        firstContentfulPaint = time
      }
    }
  })
  // Start observing the entry types you care about.
  try {
    observer.observe({entryTypes: ['paint']})
  } catch (e) {
    console.log("observer paint error", e); // pass exception object to error handler
  }
</script>
      
  </head>
    <body >
      
                  

<header class="site-header navbar navbar-default navbar-fixed-top sb-slide">
    <div id="nav_btn_left" class="nav-btn-left"  data-eVar56="homepage" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar47="27" data-linkname="Hamburger" data-eVar58="icon"><span class="menu-button"></span></div>
    <div class="nav-btn-right icon-button icon-nav-utility-search"  data-eVar47="28" data-linkname="User Navigation" data-eVar58="icon" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage"></div>
    <a id="header-logo" class="icon-startribune-logo" href="https://m.startribune.com"  data-eVar47="29" data-linkname="Star Tribune" data-eVar58="logo navigation" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage"></a>
                
<div class="share-bar">
    <ul class="home-icon nav">
        <li><a href="/"><span class="icon-startribune-logo"></span></a></li>
    </ul>
    <ul class="article-tools nav">
                    
            <li class="tool">
                                    <a href="https://www.facebook.com/sharer/sharer.php?u=" title="facebook"  data-eVar47="1" data-linkname="Share on Facebook - Top" data-eVar58="share-facebook" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage">
                        <span class="icon-facebook-light social-sharing facebook facebookTop"></span>
                    </a>
                            </li>
                    
            <li class="tool">
                                    <a href="https://twitter.com/intent/tweet?original_referer=&text=&tw_p=tweetbutton&url=" title="twitter"  data-eVar47="2" data-linkname="Share on Twitter - Top" data-eVar58="share-twitter" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage">
                        <span class="icon-twitter-light social-sharing twitter twitterTop"></span>
                    </a>
                            </li>
                <li class="tool">
            <a href="#" title="more-sharing" data-evar47="2" data-linkname="More sharing" data-evar58="more-sharing" data-evar45="Page Navigation Top" data-evar73="header-page-nav">
                <span id="more_share_button_nav" class="icon-more-social-close icon-more-social-open social-sharing more-sharing"></span>
            </a>
        </li>
    </ul>
    <script type="text/javascript">
    document.loadCallbacks.add('jquery', function() {
        window.getMobileOSAndVersion = function () {
            var userAgent = navigator.userAgent || navigator.vendor || window.opera

            if (userAgent.match(/iPhone/i) || userAgent.match(/iPad/i) || userAgent.match(/iPod/i)) {
              var v = userAgent.match(/OS (\d+)_(\d+)_?(\d+)?/)
              return {
                os: 'iOS',
                version: parseInt(v[1], 10),
                fullVersion: [parseInt(v[1], 10), parseInt(v[2], 10), parseInt(v[3] || 0, 10)],
                fullVersionString: [v[1], v[2], v[3] || '0'].join('.')
              }
            }

            if (userAgent.match(/Android/i)) {
              var v = userAgent.match(/Android (\d+)(?:\.)?(\d+)?(?:\.)?(\d+)?/)
              return {
                os: 'Android',
                version: parseInt(v[1], 10),
                fullVersion: [parseInt(v[1], 10), parseInt(v[2], 10), parseInt(v[3] || 0, 10)],
                fullVersionString: [v[1], v[2], v[3] || '0'].join('.')
              }
            }

            return {
              os: 'other',
              version: 'unknown'
            }
        }


        var shareURI;
        var osData = window.getMobileOSAndVersion();
        var shareBody = ': ';
        if ( osData.os === 'iOS' ) {
            if ( osData.version >= 8 ) {
                shareURI = 'sms:&body=' + shareBody;
            } else {
                shareURI = 'sms:;body=' + shareBody;
            }
        } else {
            shareURI = 'sms:?body=' + shareBody;
        }
        $( '#share-sms-link-top' ).attr( 'href', shareURI );
    });
</script>
</div>
</header>
<div class="search-pane">
    <div class="search-container">
        <form method="get" action="https://m.startribune.com/search/" class="search islet">
            <input type="search" name="q" value="" class="search-input" placeholder="Search">
        </form>
    </div>
    <span class="hide-search icon-close"></span>
</div>              
      
                <div class="site-container">
                


<div class="nav-menu menu-left">
    <div class="grid">
        <!-- Search Module -->
        <div class="grid__item one-whole">
            <div class="search-container">
                <form method="get" action="https://m.startribune.com/search/" class="search islet">
                    <input type="search" name="q" value="" class="search-input" placeholder="Search">
                </form>
            </div>
        </div>
        <nav class="sections-menu-container islet">
                        <!-- Sections Menus Module -->
<div class="grid__item one-whole">
    <div class="header-links-container islet">
        <h5>Sections</h5>
    </div>
</div>
<div class="grid__item one-half left">
    <ul class="block-list">
                                <li data-item="1" class="home">
                <a href="https://m.startribune.com/"  data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar47="1" data-linkname="home" data-eVar58="link" data-eVar56="homepage" title="Home">Home</a>
            </li>
                                <li data-item="2" class="local">
                <a href="https://m.startribune.com/local/"  data-eVar47="2" data-linkname="local" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Local">Local</a>
            </li>
                                <li data-item="3" class="sports">
                <a href="https://m.startribune.com/sports/"  data-eVar47="3" data-linkname="sports" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Sports">Sports</a>
            </li>
                                <li data-item="4" class="business">
                <a href="https://m.startribune.com/business/"  data-eVar47="4" data-linkname="business" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Business">Business</a>
            </li>
                                <li data-item="5" class="opinion">
                <a href="https://m.startribune.com/opinion/"  data-eVar47="5" data-linkname="opinion" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Opinion">Opinion</a>
            </li>
                                <li data-item="6" class="variety">
                <a href="https://m.startribune.com/variety/"  data-eVar47="6" data-linkname="variety" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Variety">Variety</a>
            </li>
            </ul>
</div>

<div class="grid__item one-half right">
    <ul class="block-list">
                                <li data-item="7" class="weather">
                <a href="https://m.startribune.com/weather/"  data-eVar47="7" data-linkname="weather" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Weather">Weather</a>
            </li>
                                <li data-item="8" class="politics">
                <a href="https://m.startribune.com/politics/"  data-eVar47="8" data-linkname="politics" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Politics">Politics</a>
            </li>
                                <li data-item="9" class="nation">
                <a href="https://m.startribune.com/nation/"  data-eVar47="9" data-linkname="nation" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Nation">Nation</a>
            </li>
                                <li data-item="10" class="world">
                <a href="https://m.startribune.com/world/"  data-eVar47="10" data-linkname="world" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="World">World</a>
            </li>
                                <li data-item="11" class="obituaries">
                <a href="https://m.startribune.com/obituaries/"  data-eVar47="11" data-linkname="obituaries" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Obituaries">Obituaries</a>
            </li>
                                <li data-item="12" class="sports scores">
                <a href="https://m.startribune.com/sports/scoreboard/"  data-eVar47="12" data-linkname="sports scores" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Sports Scores">Sports Scores</a>
            </li>
            </ul>
</div>

<div class="grid__item one-whole health-highlights">
    <ul class="block-list">
                                <li data-item="13" class="health-highlights">
            <a href="http://mayohealthhighlights.startribune.com/"  data-eVar47="13" data-linkname="Health Highlights" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Health Highlights">Health Highlights<span class="milli">Sponsored content from Mayo Clinic</span></a>
        </li>
    </ul>
</div>

<div class="">
    <div class="grid__item one-whole">
        <div class="header-links-container islet">
            <h5>Marketplace</h5>
        </div>
    </div>

    <div class="grid__item one-half left">
        <ul class="block-list">
                                            <li data-item="14" class="classifieds">
                    <a href="http://classifieds.startribune.com/m/"  data-eVar47="14" data-linkname="classifieds" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Classifieds">Classifieds</a>
                </li>
                                            <li data-item="15" class="jobs">
                    <a href="http://jobs.startribune.com/"  data-eVar47="15" data-linkname="jobs" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Jobs">Jobs</a>
                </li>
                    </ul>
    </div>

    <div class="grid__item one-half right">
        <ul class="block-list">
                                            <li data-item="16" class="Autos">
                    <a href="https://m.startribune.com/autos/"  data-eVar47="16" data-linkname="autos" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Autos">Autos</a>
                </li>
                                            <li data-item="17" class="homes">
                    <a href="https://m.startribune.com/housing/"  data-eVar47="17" data-linkname="homes" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Homes">Homes</a>
                </li>
                    </ul>
    </div>

    <div class="grid__item one-whole">
        <div class="header-links-container islet">
            <h5>Popular</h5>
        </div>
    </div>
    <div class="grid__item one-half left">
        <ul class="block-list">
                                            <li data-item="18" class="coronavirus">
                    <a href="https://m.startribune.com/local/coronavirus/"  data-eVar47="18" data-linkname="coronavirus" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Coronavirus">Coronavirus</a>
                </li>
                                            <li data-item="19" class="celebs">
                    <a href="https://m.startribune.com/variety/celebrities/"  data-eVar47="19" data-linkname="celebs" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Celebs">Celebs</a>
                </li>
                                            <li data-item="20" class="eat-drink">
                    <a href="https://m.startribune.com/variety/dining/"  data-eVar47="20" data-linkname="eat &amp; drink" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Eat &amp; Drink">Eat &amp; Drink</a>
                </li>
                                            <li data-item="21" class="home-garden">
                    <a href="https://m.startribune.com/variety/homegarden/"  data-eVar47="21" data-linkname="home &amp; garden" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Home &amp; Garden">Home &amp; Garden</a>
                </li>
                                            <li data-item="22" class="movies">
                    <a href="https://m.startribune.com/variety/movies/"  data-eVar47="22" data-linkname="movies" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Movies">Movies</a>
                </li>
                                            <li data-item="23" class="music">
                    <a href="https://m.startribune.com/variety/music/"  data-eVar47="23" data-linkname="music" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Music">Music</a>
                </li>
                                            <li data-item="24" class="comics">
                    <a href="https://m.startribune.com/variety/comicgames/comics/"  data-eVar47="24" data-linkname="comics" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Comics">Comics</a>
                </li>
                                            <li data-item="25" class="games">
                    <a href="https://m.startribune.com/variety/comicgames/games/"  data-eVar47="25" data-linkname="games" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Games">Games</a>
                </li>
                                            <li data-item="26" class="horoscopes">
                    <a href="https://m.startribune.com/horoscopes/"  data-eVar47="26" data-linkname="horoscopes" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Horoscopes">Horoscopes</a>
                </li>
                                            <li data-item="27" class="podcasts">
                    <a href="https://m.startribune.com/podcasts/"  data-eVar47="27" data-linkname="podcasts" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Podcasts">Podcasts</a>
                </li>
                    </ul>
    </div>

    <div class="grid__item one-half right">
        <ul class="block-list">
                                            <li data-item="28" class="gophers">
                    <a href="https://m.startribune.com/sports/gophers/"  data-eVar47="28" data-linkname="gophers" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Gophers">Gophers</a>
                </li>
                                            <li data-item="29" class="high-schools">
                    <a href="https://m.startribune.com/sports/preps/"  data-eVar47="29" data-linkname="high schools" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="High Schools">High Schools</a>
                </li>
                                            <li data-item="30" class="mn-united">
                    <a href="https://m.startribune.com/sports/soccer/"  data-eVar47="30" data-linkname="loons" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Loons">Loons</a>
                </li>
                                            <li data-item="31" class="lynx">
                    <a href="https://m.startribune.com/sports/lynx/"  data-eVar47="31" data-linkname="lynx" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Lynx">Lynx</a>
                </li>
                                            <li data-item="32" class="puck-drop">
                    <a href="https://m.startribune.com/sports/puckdrop/"  data-eVar47="32" data-linkname="puck drop" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Puck Drop">Puck Drop</a>
                </li>
                                            <li data-item="33" class="twins">
                    <a href="https://m.startribune.com/sports/twins/"  data-eVar47="33" data-linkname="twins" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Twins">Twins</a>
                </li>
                                            <li data-item="34" class="wild">
                    <a href="https://m.startribune.com/sports/wild/"  data-eVar47="34" data-linkname="wild" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Wild">Wild</a>
                </li>
                                            <li data-item="35" class="wolves">
                    <a href="https://m.startribune.com/sports/wolves/"  data-eVar47="35" data-linkname="wolves" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Wolves">Wolves</a>
                </li>
                                            <li data-item="36" class="vikings">
                    <a href="https://m.startribune.com/sports/vikings/"  data-eVar47="36" data-linkname="vikings" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Vikings">Vikings</a>
                </li>
                    </ul>
    </div>
</div>        </nav>

        <!-- Connect Menu Module -->
        <div class="grid__item one-whole">
            <div class="nav-connect-container islet">
                <h5>Follow us</h5>
                <ul class="nav social nav--fit">
                                                                                            <li>
                            <a id="facebook" class="icon-facebook-light" href="https://www.facebook.com/startribune"  data-eVar47="36" data-linkname="Facebook" data-eVar58="social" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Facebook"></a>
                        </li>
                                                                                            <li>
                            <a id="twitter" class="icon-twitter-light" href="http://twitter.com/startribune"  data-eVar47="37" data-linkname="Twitter" data-eVar58="social" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Twitter"></a>
                        </li>
                                                                                            <li>
                            <a id="pinterest" class="icon-pinterest-light" href="http://www.pinterest.com/startribune/"  data-eVar47="38" data-linkname="Pinterest" data-eVar58="social" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Pinterest"></a>
                        </li>
                                                                                            <li>
                            <a id="instagram" class="icon-instagram-light" href="http://instagram.com/startribune"  data-eVar47="39" data-linkname="Instagram" data-eVar58="social" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Instagram"></a>
                        </li>
                                    </ul>
            </div>
        </div>

        <nav class="sections-menu-container islet" id="js-navigation-menu">
            <div class="grid__item one-half left">
                <ul class="block-list">
                                        <li data-item="41" class="log-in">
                        <a href="https://m.startribune.com/login/"  data-eVar47="41" data-linkname="LOG IN" data-eVar58="section heading" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Log In">Log In</a>
                    </li>
                    <li data-item="41" class="log-out" style="display: none; padding-top: 0;">
                        <a href="https://m.startribune.com/logout/"  data-eVar47="41" data-linkname="LOG OUT" data-eVar58="section heading" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Log Out">Log Out</a>
                    </li>
                    <li data-item="42" class="Help">
                        <a href="https://m.startribune.com/help"  data-eVar47="42" data-linkname="Help" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Help Page">Help</a>
                    </li>
                    <li data-item="43" class="manage-subscription">
                        <a href="https://www.startribune.com/subscriptionservices"  data-eVar47="43" data-linkname="Manage Subscription" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Manage Subscription">Manage Subscription</a>
                    </li>
                    <li data-item="44" class="privacy-policy">
                        <a href="https://m.startribune.com/privacypolicy"  data-eVar47="44" data-linkname="Privacy Policy" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Privacy Policy">Privacy Policy</a>
                    </li>
                    <li data-item="45" class="archives-150-years">
                        <a href="http://startribune.newspapers.com"  data-eVar47="45" data-linkname="Archives: 150+ years" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Archives: 150+ years">Archives: 150+ years</a>
                    </li>
                </ul>
            </div>
            <div class="grid__item one-half right">
                <ul class="block-list">
                    <li data-item="46" class="apps">
                        <a href="https://apps.startribune.com/news/mobile-products/"  data-eVar47="46" data-linkname="Mobile and Tablet Apps" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Mobile and Tablet Apps">Apps</a>
                    </li>
                    <li data-item="47" class="eedition">
                        <a href="https://www.startribune.com/eedition"  data-eVar47="47" data-linkname="eEdition" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="eEdition">eEdition</a>
                    </li>
                    <li data-item="48" class="about-star-tribune">
                        <a href="http://www.startribunecompany.com"  data-eVar47="48" data-linkname="About the Star Tribune" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="About the Star Tribune">About Star Tribune</a>
                    </li>
                    <li data-item="49" class="terms-of-use">
                        <a href="https://m.startribune.com/termsofuse"  data-eVar47="49" data-linkname="Terms of Use" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Terms of Use">Terms of Use</a>
                    </li>
                    <li data-item="50" class="policies-and-standards">
                        <a href="https://m.startribune.com/policies-and-standards"  data-eVar47="50" data-linkname="Policies and Standards" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Policies and Standards">Policies and Standards</a>
                    </li>
                </ul>
            </div>
        </nav>

    </div>
    <!-- Close Grid -->
    <div class="additional-links-container promo-link">
        <h5>
            <a href="https://users.startribune.com/placement/6/environment/3/vol-sub-hamburger-nav/start/"  data-eVar47="50" data-linkname="Subscribe" data-eVar58="link" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage">Subscribe • 99¢ for unlimited access</a>
        </h5>
    </div>

</div>
            <div class="nav-menu menu-right">
    <div class="grid">
        <div class="grid__item one--whole">
            <div class="islet user-state">
                <!-- Your right Slidebar content. -->
                    <div id="signed-out">
    <div>
                                            <a href="https://m.startribune.com/signin?path=http%3A%2F%2Fm.startribune.com%2F"  data-eVar47="1" data-linkname="Sign In" data-eVar58="login navigation" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" class="signin btn btn--primary btn--full" title="Sign In">Sign In</a>
    </div>
    <div class="additional-links-container">
      <ul class="block-list">
        <li>
            <a href="https://m.startribune.com/signup/"  data-eVar47="1" data-linkname="Subscribe" data-eVar58="login navigation" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" title="Subscribe">Subscribe</a>
        </li>
        <li>
          <a href="https://www.startribune.com/subscriptionservices"  data-eVar47="1" data-linkname="Manage Subscription" data-eVar58="login navigation" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" class="manage" id="manage-subscription">Manage
            Subscription</a>
        </li>
      </ul>
    </div>
</div>
                    <div id="signed-in" style="display: none;">
                        <h5>Welcome, <span id="the_username"></span></h5>
    <div id="user-options">
      <div>
        <a href="https://m.startribune.com/signout?path=http%3A%2F%2Fm.startribune.com%2F"  data-eVar47="1" data-linkname="Sign Out" data-eVar58="login navigation" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" class="signout btn btn--primary btn--full" title="Sign Out">Sign Out</a>
      </div>
    </div>
    <div class="additional-links-container">
      <ul class="block-list">
        <li>
          <a href="https://www.startribune.com/subscriptionservices"  data-eVar47="1" data-linkname="Subscription" data-eVar58="login navigation" data-eVar45="Page Navigation Top" data-eVar73="header-page-nav" data-eVar56="homepage" class="manage" id="manage-subscription">Manage Subscription</a>
        </li>
      </ul>
    </div>
</div>
            </div>
        </div>
    </div>
</div>
            <div class="content-scroll">
            <main class="content-area section-front">
            <!-- start content div -->
             
                                    <div class="content cf">
                    
    
    
      
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="/shs.css">
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/mlbdefault.css">
<link rel="stylesheet" type="text/css" href="/mlb.css">

<div class="shs_sportNav">
<div class="shs_sportNavBlock"><h2>MLB Baseball</h2><ul class="shs_sportNavList"><li class="shsHomeLink"><a href="/mlb/front.asp">Home</a></li><li class="shsScoreboardLink"><a href="/mlb/scoreboard.asp">Scoreboard</a></li><li class="shsStatsLink"><a href="/mlb/index.asp">Stats</a></li><li class="shsStandingsLink"><a href="/mlb/standings.asp">Standings</a></li><li class="shsTeamsLink"><a href="/mlb/teams.asp">Teams</a></li><li class="shsPlayersLink"><a href="/mlb/players.asp">Players</a></li><li class="shsPlayerNewsLink"><a href="/mlb/news.asp">Player News</a></li><li class="shsInjuriesLink"><a href="/mlb/recentinj.asp">Injuries</a></li><li class="shsTransactionsLink"><a href="/mlb/recenttrans.asp">Transactions</a></li>
			
				<li class="shsOddsLink"><a href="/mlb/odds.asp">Odds</a></li>
			

			<li class="moreOptions"><a href="#">More...</a></li><li class="lessOptions"><a href="#">Close X</a></li></ul><script type="text/javascript">
				$(document).ready(function(){
				  $(".moreOptions").click(function(){
					$(this).parent().parent().toggleClass('active');
				  });
				   $(".lessOptions").click(function(){
					$(this).parent().parent().toggleClass('active');
				  });
				});
			</script></div>

</div>

	<div id="shsBody">
	<div id="shsGameView">
	
<div id="shsMastheadScoreboard"><table class="shsTable"><tr><td class="shsAwayMastheadTD"><table><tr><td id="shsAwayMastheadLogo"><img src="/mlb/logos/mlb_90x60/MinnesotaTwins.png" width="90" alt=""></td><td class="shsMastheadScore">0</td></tr></table></td><td class="shsMastheadLinescoreTD"><table cellspacing="0" id="shsMastheadLinescore">
<tr class="shsTableTtlRow">
<td style="text-align: left" nowrap class="shsState"><span class="shsTimezone shsPTZone">12:37 PT</span><span class="shsTimezone shsMTZone">1:37 MT</span><span class="shsTimezone shsCTZone">2:37 CT</span><span class="shsTimezone shsETZone">3:37 ET</span><span class="shsTimezone shsET24Zone">15:37 ET</span><span class="shsTimezone shsGMTZone">19:37 GMT</span><span class="shsTimezone shsCSTZone">3:37 </span><span class="shsTimezone shsMSTZone">12:37 MST</span><span class="shsTimezone shsESTZone">2:37 EST</span><span class="shsTimezone shsVENZone">3:07 VEN</span><span class="shsTimezone shsUAEZone">23:37 UAE</span><span class="shsTimezone shsIntlCTZone">1:37 CT</span></td>
<td class="shsTotD">1</td>

<td class="shsTotD">2</td>

<td class="shsTotD">3</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">4</td>

<td class="shsTotD">5</td>

<td class="shsTotD">6</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">7</td>

<td class="shsTotD">8</td>

<td class="shsTotD">9</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">R</td>
<td class="shsTotD">H</td>
<td class="shsTotD">E</td>
</tr><tr class="shsRow0Row" valign="bottom"><td class="shsNamD" nowrap><span class="shsLogo"><span class="shsMLBteam9sm_trans"></span></span><a href="/mlb/teamstats.asp?team=09&amp;type=teamhome" class="teamName">Minnesota</a></td><td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">0</td><td class="shsTotD">0</td><td class="shsTotD">0</td></tr><tr class="shsRow0Row" valign="bottom"><td class="shsNamD" nowrap><span class="shsLogo"><span class="shsMLBteam11sm_trans"></span></span><a href="/mlb/teamstats.asp?team=11&amp;type=teamhome" class="teamName">Oakland</a></td><td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">0</td><td class="shsTotD">0</td><td class="shsTotD">0</td></tr>
</table>
</td><td class="shsHomeMastheadTD"><table><tr><td class="shsMastheadScore">0</td><td id="shsHomeMastheadLogo"><img src="/mlb/logos/mlb_90x60/OaklandAthletics.png" width="90" alt=""></td></tr></table></td></tr></table><div class="shsGamePitchers"></div><div class="shsGameInfo">
<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td style="text-align: left;"><span class="shsTimezone shsPTZone">12:37 PM PT</span><span class="shsTimezone shsMTZone">1:37 PM MT</span><span class="shsTimezone shsCTZone">2:37 PM CT</span><span class="shsTimezone shsETZone">3:37 PM ET</span><span class="shsTimezone shsET24Zone">15:37 ET</span><span class="shsTimezone shsGMTZone">19:37 GMT</span><span class="shsTimezone shsCSTZone">3:37 </span><span class="shsTimezone shsMSTZone">12:37 PM MST</span><span class="shsTimezone shsESTZone">2:37 PM EST</span><span class="shsTimezone shsVENZone">3:07 PM VEN</span><span class="shsTimezone shsUAEZone">23:37 UAE</span><span class="shsTimezone shsIntlCTZone">1:37 PM CT</span>,&nbsp;May 18, 2022<br>Oakland-Alameda County Coliseum, Oakland, California</td>
<td style="text-align:right;"></td>
</tr>
</tbody>
</table></div>
<div class="shsLiveNav"><ul class="shsTableTtlRow"><li class="shsTableTtlRow"><span class="shsPreviewLink"><a href="/mlb/preview.asp?g=420518111&amp;home=11&amp;vis=09">Preview</a></span></li><li class="shsTableTtlRow"><a href="/mlb/boxscore.asp?gamecode=420518111&amp;home=11&amp;vis=09">Box</a></li><li class="shsTableTtlRow"><a class="active" href="/mlb/gameview.asp?gamecode=420518111&amp;home=11&amp;vis=09">Gameview</a></li>
</ul></div></div>

<div id="shsRefreshControl">Refresh: 
			<a href="gameview.asp?gamecode=420518111&amp;ref=60">60 Sec</a>

			| 
			
			120 Sec

			
			| 
			
			<a href="gameview.asp?gamecode=420518111&amp;ref=OFF">Off</a></div>
			
				<META content="120;/mlb/gameview.asp?gamecode=420518111&home=11&vis=09&amp;meta=true" http-equiv="Refresh">
			
			<table class="shsTable" style="width: auto" cellspacing="1"></table>
<!--TITLE TEAMS: Athletics v Twins-->


	</div>
	</div>
	
<div class="shsCopyrightText" style="padding: 1em 0;">
	<a href="https://www.stats.com/" target="_new">
		<img src="https://static-hosted.stats.com/config/statsLogo.png" border="0" style="float: left; margin-top: -.5em" alt="Sports Data API Powered by STATS" title="Sports Data API Powered by STATS">
	</a><!-- 200 5/18/2022 12:21:21 PM - NB -->


		&copy; 2022 by STATS PERFORM.<br/><span class="shsNonMobile">Any commercial use or distribution without the express written consent of STATS PERFORM is strictly prohibited.</span>
	
<div>
<br style="clear: both"/>



<!-- GOOGLE ANALYTICS -->
<script src="https://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
  _uacct = "UA-831911-1";
  urchinTracker();
  _uff = 0; 
</script>



</div>
</div>
    

      
     
                                            </div>
            
                    </main>
                    </div>
        </div>
    
        
        
    <div class="nav-menu-footer">
        <div class="grid__item">
            <div class="grid">
                <nav class="sections-menu-container islet">
                                            <!-- Sections Menus Module -->
<div class="grid__item one-whole">
    <div class="header-links-container islet">
        <h5>Sections</h5>
    </div>
</div>
<div class="grid__item one-half left">
    <ul class="block-list">
                                <li data-item="1" class="home">
                <a href="https://m.startribune.com/"  data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" data-eVar47="1" data-linkname="home" data-eVar58="link" title="Home">Home</a>
            </li>
                                <li data-item="2" class="local">
                <a href="https://m.startribune.com/local/"  data-eVar47="2" data-linkname="local" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Local">Local</a>
            </li>
                                <li data-item="3" class="sports">
                <a href="https://m.startribune.com/sports/"  data-eVar47="3" data-linkname="sports" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Sports">Sports</a>
            </li>
                                <li data-item="4" class="business">
                <a href="https://m.startribune.com/business/"  data-eVar47="4" data-linkname="business" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Business">Business</a>
            </li>
                                <li data-item="5" class="opinion">
                <a href="https://m.startribune.com/opinion/"  data-eVar47="5" data-linkname="opinion" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Opinion">Opinion</a>
            </li>
                                <li data-item="6" class="variety">
                <a href="https://m.startribune.com/variety/"  data-eVar47="6" data-linkname="variety" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Variety">Variety</a>
            </li>
            </ul>
</div>

<div class="grid__item one-half right">
    <ul class="block-list">
                                <li data-item="7" class="weather">
                <a href="https://m.startribune.com/weather/"  data-eVar47="7" data-linkname="weather" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Weather">Weather</a>
            </li>
                                <li data-item="8" class="politics">
                <a href="https://m.startribune.com/politics/"  data-eVar47="8" data-linkname="politics" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Politics">Politics</a>
            </li>
                                <li data-item="9" class="nation">
                <a href="https://m.startribune.com/nation/"  data-eVar47="9" data-linkname="nation" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Nation">Nation</a>
            </li>
                                <li data-item="10" class="world">
                <a href="https://m.startribune.com/world/"  data-eVar47="10" data-linkname="world" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="World">World</a>
            </li>
                                <li data-item="11" class="obituaries">
                <a href="https://m.startribune.com/obituaries/"  data-eVar47="11" data-linkname="obituaries" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Obituaries">Obituaries</a>
            </li>
                                <li data-item="12" class="sports scores">
                <a href="https://m.startribune.com/sports/scoreboard/"  data-eVar47="12" data-linkname="sports scores" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Sports Scores">Sports Scores</a>
            </li>
            </ul>
</div>

<div class="grid__item one-whole health-highlights">
    <ul class="block-list">
                                <li data-item="13" class="health-highlights">
            <a href="http://mayohealthhighlights.startribune.com/"  data-eVar47="13" data-linkname="Health Highlights" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Health Highlights">Health Highlights<span class="milli">Sponsored content from Mayo Clinic</span></a>
        </li>
    </ul>
</div>

<div class="tier-more">
    <div class="grid__item one-whole">
        <div class="header-links-container islet">
            <h5>Marketplace</h5>
        </div>
    </div>

    <div class="grid__item one-half left">
        <ul class="block-list">
                                            <li data-item="14" class="classifieds">
                    <a href="http://classifieds.startribune.com/m/"  data-eVar47="14" data-linkname="classifieds" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Classifieds">Classifieds</a>
                </li>
                                            <li data-item="15" class="jobs">
                    <a href="http://jobs.startribune.com/"  data-eVar47="15" data-linkname="jobs" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Jobs">Jobs</a>
                </li>
                    </ul>
    </div>

    <div class="grid__item one-half right">
        <ul class="block-list">
                                            <li data-item="16" class="Autos">
                    <a href="https://m.startribune.com/autos/"  data-eVar47="16" data-linkname="autos" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Autos">Autos</a>
                </li>
                                            <li data-item="17" class="homes">
                    <a href="https://m.startribune.com/housing/"  data-eVar47="17" data-linkname="homes" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Homes">Homes</a>
                </li>
                    </ul>
    </div>

    <div class="grid__item one-whole">
        <div class="header-links-container islet">
            <h5>Popular</h5>
        </div>
    </div>
    <div class="grid__item one-half left">
        <ul class="block-list">
                                            <li data-item="18" class="coronavirus">
                    <a href="https://m.startribune.com/local/coronavirus/"  data-eVar47="18" data-linkname="coronavirus" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Coronavirus">Coronavirus</a>
                </li>
                                            <li data-item="19" class="celebs">
                    <a href="https://m.startribune.com/variety/celebrities/"  data-eVar47="19" data-linkname="celebs" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Celebs">Celebs</a>
                </li>
                                            <li data-item="20" class="eat-drink">
                    <a href="https://m.startribune.com/variety/dining/"  data-eVar47="20" data-linkname="eat &amp; drink" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Eat &amp; Drink">Eat &amp; Drink</a>
                </li>
                                            <li data-item="21" class="home-garden">
                    <a href="https://m.startribune.com/variety/homegarden/"  data-eVar47="21" data-linkname="home &amp; garden" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Home &amp; Garden">Home &amp; Garden</a>
                </li>
                                            <li data-item="22" class="movies">
                    <a href="https://m.startribune.com/variety/movies/"  data-eVar47="22" data-linkname="movies" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Movies">Movies</a>
                </li>
                                            <li data-item="23" class="music">
                    <a href="https://m.startribune.com/variety/music/"  data-eVar47="23" data-linkname="music" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Music">Music</a>
                </li>
                                            <li data-item="24" class="comics">
                    <a href="https://m.startribune.com/variety/comicgames/comics/"  data-eVar47="24" data-linkname="comics" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Comics">Comics</a>
                </li>
                                            <li data-item="25" class="games">
                    <a href="https://m.startribune.com/variety/comicgames/games/"  data-eVar47="25" data-linkname="games" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Games">Games</a>
                </li>
                                            <li data-item="26" class="horoscopes">
                    <a href="https://m.startribune.com/horoscopes/"  data-eVar47="26" data-linkname="horoscopes" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Horoscopes">Horoscopes</a>
                </li>
                                            <li data-item="27" class="podcasts">
                    <a href="https://m.startribune.com/podcasts/"  data-eVar47="27" data-linkname="podcasts" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Podcasts">Podcasts</a>
                </li>
                    </ul>
    </div>

    <div class="grid__item one-half right">
        <ul class="block-list">
                                            <li data-item="28" class="gophers">
                    <a href="https://m.startribune.com/sports/gophers/"  data-eVar47="28" data-linkname="gophers" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Gophers">Gophers</a>
                </li>
                                            <li data-item="29" class="high-schools">
                    <a href="https://m.startribune.com/sports/preps/"  data-eVar47="29" data-linkname="high schools" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="High Schools">High Schools</a>
                </li>
                                            <li data-item="30" class="mn-united">
                    <a href="https://m.startribune.com/sports/soccer/"  data-eVar47="30" data-linkname="loons" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Loons">Loons</a>
                </li>
                                            <li data-item="31" class="lynx">
                    <a href="https://m.startribune.com/sports/lynx/"  data-eVar47="31" data-linkname="lynx" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Lynx">Lynx</a>
                </li>
                                            <li data-item="32" class="puck-drop">
                    <a href="https://m.startribune.com/sports/puckdrop/"  data-eVar47="32" data-linkname="puck drop" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Puck Drop">Puck Drop</a>
                </li>
                                            <li data-item="33" class="twins">
                    <a href="https://m.startribune.com/sports/twins/"  data-eVar47="33" data-linkname="twins" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Twins">Twins</a>
                </li>
                                            <li data-item="34" class="wild">
                    <a href="https://m.startribune.com/sports/wild/"  data-eVar47="34" data-linkname="wild" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Wild">Wild</a>
                </li>
                                            <li data-item="35" class="wolves">
                    <a href="https://m.startribune.com/sports/wolves/"  data-eVar47="35" data-linkname="wolves" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Wolves">Wolves</a>
                </li>
                                            <li data-item="36" class="vikings">
                    <a href="https://m.startribune.com/sports/vikings/"  data-eVar47="36" data-linkname="vikings" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" title="Vikings">Vikings</a>
                </li>
                    </ul>
    </div>
</div>
                    <div class="footerBtn showFooterMenu"><button onclick="showFooterNav()" class="footerNavBtn" data-linkname="More sections"  data-eVar47="0" data-linkname="" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav">More sections</button></div>
                    <div class="footerBtn hideFooterMenu"><button onclick="hideFooterNav()" class="footerNavBtn" data-linkname="fewer sections"  data-eVar47="0" data-linkname="" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav">Fewer sections</button></div>
                </nav>
            </div>
        </div>
    </div>

        <script>
        function showFooterNav(){
            $(".showFooterMenu").hide();
            $(".tier-more, .hideFooterMenu").show();
        }
        function hideFooterNav(){
            $(".showFooterMenu").show();
            $(".tier-more, .hideFooterMenu").hide();
        }
    </script>

      
      
              <footer class="site-footer milli cf">
          <ul class="nav nav--fit footer-menu">
            <li>&copy; 2021 Star Tribune</li>
            <li><a class="btn btn--info btn--link open-nav"  data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav" data-eVar47="39" data-linkname="Hamburger" data-eVar58="text">Menu</a>
            </li>
            <li><a class="btn btn--info btn--link" id="star-tribune-desktop-url"
                   href="https://m.startribune.com/full_site_redirect?rurl=https%3A%2F%2Fwww.startribune.com%2F"  data-eVar47="40" data-linkname="View desktop site" data-eVar58="link" data-eVar45="Page Navigation Bottom" data-eVar73="footer-page-nav">View
                desktop site</a>
          </ul>
        </footer>

      
                                      <script type="text/javascript">
            document.loadCallbacks.add('jquery', function() { loadScript('main.vendor', "https://m.startribune.com/assets/min/main.vendor.min.js?d=1612976669")});
            document.loadCallbacks.add('main.vendor', function() { loadScript('main', "https://m.startribune.com/assets/min/main.min.js?d=1612976660")});
          </script>
                                    <script type="text/javascript">
	document.loadCallbacks.add('startribune', function() {
       if (window.StarTribune.user.getUserSegment() === 'Grazer') {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//tag.bounceexchange.com/2749/i.js';
        e.async = true;
        document.getElementsByTagName("head")[0].appendChild(e);
       }
    });
</script>      
                <script>
        document.loadCallbacks.add('jquery', function() {
          loadScript('main.section', "https://m.startribune.com/assets/js/main.section.js?d=1612975920");
        });
      </script>
    
                  <script type="text/javascript">
      document.loadCallbacks.add('appmeasurement', function() {
         loadScript('pageconfiguration', "https://m.startribune.com/analytics-assets/sitecatalyst/StarTribunePageConfiguration.js?d=1612975920");
         loadScript('st.analytics.click.tracking', "https://m.startribune.com/assets/js/st.analytics.click.tracking.js?d=1612975920");
      });

        document.loadCallbacks.add('st.analytics.click.tracking', function() {
            ST_Analytics_Click_Tracking.listen({
                'eVar74': 'section front'
            });

        });

        document.loadCallbacks.add('startribune', function() {
          document.loadCallbacks.add('pageconfiguration', function () {

                                                        s.server = 'm.startribune.com';
                                                                                s.prop1 = 'D=g';
                                                
            s.events = 'event41';
                                                                    s.channel = 'news';
                                                                                s.eVar31 = '+1';
                                                                                s.prop22 = '1';
                                                                                s.prop23 = '';
                                                                                s.prop56 = '';
                                                                                s.prop7 = 'News';
                                                                                s.prop3 = 'section front';
                                                                                s.prop4 = 'Stats LLC';
                                                                                s.pageName = 'Sports Scoreboard';
                                                                                s.eVar57 = 'News Section Front';
                                    
            // Mobile Grazer Detection
            if (window.StarTribune.user.getUserSegment() === 'Grazer') {
              s.prop56 = 'Grazer';
            }

            const newSegment = window.StarTribune.user.get28DaySegment();
            s.prop52 = newSegment;
            s.eVar39 = newSegment;

            s.eVar34 = window.StarTribune.user.getSessionSegment();

            var doAnalyticsPageview = function () {
              if (window.triggerPageView) {
                // Trigger Omniture
                // Delaying if ad code is faster than analytics config
                if (typeof s === 'undefined') {
                  return setTimeout(function () {
                    doAnalyticsPageview();
                  }, 100);
                }
                var s_code = s.t();
                if (s_code) document.write(s_code);
                window.triggerPageView = false; //Once the pageview is triggered, we don't need to trigger it again until the page reloads
              }
            };

            doAnalyticsPageview();

            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.sections = s.channel;
            _sf_async_config.authors = s.prop35;

            var chartBeatAwesomeUser;
            var segment = window.StarTribune ? window.StarTribune.user.getSegment() : 'Unknown';

            if (segment === 'Intender') {
              chartBeatAwesomeUser = 'lgdin';
            } else if (segment === 'Test Driver') {
              chartBeatAwesomeUser = 'anon';
            } else if (segment === 'Subscriber') {
              chartBeatAwesomeUser = 'paid';
            }
            var _cbq = window._cbq || [];
            _cbq.push(['_acct', chartBeatAwesomeUser]);

            $(document).ready(function () {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
              document.body.appendChild(e);
            });
            //TTI Polyfill code
            ttiPolyfill.getFirstConsistentlyInteractive().then((tti) => {
              function convertToSeconds (time) {return ((time % 60000) / 1000).toFixed(1)}
              s.linkTrackVars = 'eVar52,eVar53,eVar54,events'
              s.linkTrackEvents = 'event85'
              s.eVar52 = convertToSeconds(firstPaint)
              s.eVar53 = convertToSeconds(firstContentfulPaint)
              s.eVar54 = convertToSeconds(tti)
              s.events = 'event85'
              s.tl(this, 'o', 'performanceTrackingEvent', null)
            });
            console.log('polyfill is loaded, ttiPolyfill', ttiPolyfill);
            console.log('firstPaint is defined', firstPaint);
            console.log('firstContentfulPaint is defined', firstContentfulPaint);
          });
        });
    </script>
            <script>
          document.loadCallbacks.add('startribune', function() {
            document.loadCallbacks.add('pageconfiguration', function () {
              // Optimizely Adobe Analytics SiteCatalyst Integration code
              if (window.optimizely && typeof window.optimizely.get === 'function' && window.optimizely.get("custom/adobeIntegrator")) {
                // Use custom integration
                window.optimizely.get("custom/adobeIntegrator").assignCampaigns(s);
              }
              // Default integration
              window.optimizely = window.optimizely || [];
              window.optimizely.push('activateSiteCatalyst');
            });
          });
        </script>
          
      <meta property="ix:srcInputAttribute" content="data-src">
      <meta property="ix:srcAttribute" content="data-src">
      <meta property="ix:srcsetAttribute" content="data-srcset">
      <meta property="ix:sizesAttribute" content="data-sizes">

      <script type="text/javascript" src="https://m.startribune.com/assets/js/libs/imgix-3.4.1.min.js?d=1612975920"></script>       <script type="text/javascript" src="https://m.startribune.com/assets/js/libs/lazysizes.min.js?d=1612975920"></script>
      <script>
        document.loadCallbacks.add('startribune', function() {
          document.loadCallbacks.add('pageconfiguration', function () {
            jQuery('span[id^="caption-toggle-"]').on("click", function () {
              var e = "." + jQuery(this).prop("id").replace("caption-toggle-", "image-");
              jQuery(e).css("visibility", "visible"), jQuery(e).hasClass("open") ? (jQuery(e).removeClass("open"), jQuery(e).addClass("closed")) : (jQuery(e).removeClass("closed"), jQuery(e).addClass("open"))
            });
            var isOpera = !!window.opera || navigator.userAgent.indexOf(' OPR/') >= 0,
              isChrome = !!window.chrome && !isOpera
            global.imgix.config.defaultParams = isChrome ? {
              auto: 'compress,format',
              fit: 'crop',
              updateOnResizeDown: !0,
              updateOnPinchZoom: !0,
              fitImgTagToContainerWidth: !0,
              pixelStep: 10,
              maxHeight: 240,
              q: 40,
              dpr: 2
            } : {
              auto: 'compress',
              fit: 'crop',
              updateOnResizeDown: !0,
              updateOnPinchZoom: !0,
              fitImgTagToContainerWidth: !0,
              pixelStep: 10,
              maxHeight: 240,
              q: 40,
              dpr: 2
            }
            console.log('global is loaded', global);
            loadScript('addtohomescreen', "https://m.startribune.com/assets/js/libs/addtohomescreen.min.js?d=1612975920");
            loadScript('st.inline-share', "https://m.startribune.com/assets/js/st.inline-share.js?d=1612975920");
            s.eVar7  = "Not Logged In";
            s.prop33 = "Not Logged In";
            if (getUsername() !== "Not Logged In") {
              s.eVar7  = getUsername();
              s.prop33 = "Logged In";
            }
            if (s.eVar57 === "Classifieds Section Front") {
              s.channel = 'classifieds';
            }

            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
              'event': 'dataLayer-initialized',
              'pageLevel' : s.prop3,
              'pageSection': s.channel,
              'contentType':s.eVar57,
              'subsection': s.prop7,
              'articleId': 'No Article ID',
              'author':'No Author',
              'dtiId': s.eVar20,
              'loggedIn':s.prop33,
              'pageName': s.pageName,
              'audienceSegment': s.prop12,
            });
          });
        });
        document.loadCallbacks.add('gallery', function () {
          loadScript('st.imgix', "https://m.startribune.com/assets/js/st.imgix.js?d=1612975920");
        });
      </script>

      

 

      
                        
    <!-- BEGIN:  Snowplow analytics -->

  <script>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</script>

<!-- END: Snowplow analytics -->

              <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWTSNPP"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->
      
                        <script id="e2ma-embed">
            window.e2ma=window.e2ma||{};e2ma.accountId='1788361';
          </script>
          <script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async></script>
                    <div id="react-js-append-modal"></div>

      <script type="text/javascript">
        document.loadCallbacks.add('startribune', function() {
                    StarTribune.user.refreshProducts();
                            });
      </script>
      <noscript>
        <link  href="https://m.startribune.com/assets/css/icons.fallback.css?d=1612975920" rel="preload" as="style" onload="this.rel='stylesheet'">
        <link href="https://m.startribune.com/assets/css/addtohomescreen.css?d=1612975920" rel="stylesheet"/>

      <!-- Google Tag Manager (noscript) - Install in Body -->
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KD2KG7V" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) - Install in Body -->

    </body>
  </html>
